Apple warns that iPhone 5 needs to be updated by November 3 | Applications and Software

O iPhone 5 was launched 7 years ago, but is still used in the daily lives of several people: Apple warns that whoever has this phone needs to update iOS to version 10.3.4 before November 3, to avoid problems with online services. In addition, iPhone 4s, iPad mini, iPad 2 and 3rd generation iPad with cellular connectivity must install iOS 9.3.6.

Apple warns that iPhone 5 needs to be updated by

Those who do not update iOS to the latest version will encounter problems when using iCloud, App Store, email and browsing in Safari.

The update is important because it changes the GPS bit counting sequence. The model currently adopted uses 10 bits, capable of storing a maximum of 1024 weeks, or 19.7 years. After exceeding this limit, the GPS resumes counting and represents the time as “week 0, 0 seconds”. This can also cause problems with some older devices, such as automotive GPS navigators and vehicle trackers.

IOS 10.3.4 was made available in July 2019 for the iPhone 5 and 4th generation iPad. In turn, iOS 9.3.6 is available for iPhone 4s, iPad mini, iPad 2 and 3rd generation iPad with cellular connectivity.

Users will be able to update via their device until November 3, 2019, which is the last possible day to use iCloud backup and installation via OTA. Whoever misses this deadline will still be able to do the procedure, but only through the computer through iTunes.

With information: MacRumors.

Leave a Comment